summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-11-30 23:13:49 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2006-11-30 23:13:49 (GMT)
commit58f670327c08d8cb187da83f81e87715063546f3 (patch)
treea5e64b5ac4d2b16262983539021c0b2bbfdd2b05 /CMakeLists.txt
parent3dca9a681f247c3b5b51ef43833e3ed9529a3943 (diff)
downloadCMake-58f670327c08d8cb187da83f81e87715063546f3.zip
CMake-58f670327c08d8cb187da83f81e87715063546f3.tar.gz
CMake-58f670327c08d8cb187da83f81e87715063546f3.tar.bz2
ENH: move to RC 3 and add a fix for -L/path in link commands that was broken by the .dll.lib fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48dbe6a..7b8cb21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ SET(CMake_VERSION_MAJOR 2)
SET(CMake_VERSION_MINOR 4)
SET(CMake_VERSION_PATCH 5)
# for an actual release this should not be defined
-SET(CMake_VERSION_RC 2)
+SET(CMake_VERSION_RC 3)
SET(CMake_VERSION "${CMake_VERSION_MAJOR}.${CMake_VERSION_MINOR}")
SET(CMake_VERSION_FULL "${CMake_VERSION}.${CMake_VERSION_PATCH}")