summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-04-29 15:49:22 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2006-04-29 15:49:22 (GMT)
commitdbcf3c792cbf9eb739a5d8fdfc97382937eb2352 (patch)
tree99acdb02024c3f651da4a8950360f549a927f6b1 /CMakeLists.txt
parente841dde6c3a9229d53c8d2fdf00ce5073cadf016 (diff)
downloadCMake-dbcf3c792cbf9eb739a5d8fdfc97382937eb2352.zip
CMake-dbcf3c792cbf9eb739a5d8fdfc97382937eb2352.tar.gz
CMake-dbcf3c792cbf9eb739a5d8fdfc97382937eb2352.tar.bz2
ENH: merge in changes from main tree and change version to 2.4.1-beta
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fdb955a..fdc12d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)
# The CMake version number.
SET(CMake_VERSION_MAJOR 2)
SET(CMake_VERSION_MINOR 4)
-SET(CMake_VERSION_PATCH 0)
+SET(CMake_VERSION_PATCH 1)
SET(CMake_VERSION "${CMake_VERSION_MAJOR}.${CMake_VERSION_MINOR}")
SET(CMake_VERSION_FULL "${CMake_VERSION}.${CMake_VERSION_PATCH}")
@@ -268,3 +268,7 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
INCLUDE(CPack)
ENDIF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
+CONFIGURE_FILE("${CMAKE_CURRENT_SOURCE_DIR}/Templates/CTestScript.cmake.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/CTestScript.cmake"
+ @ONLY IMMEDIATE)
+