summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-09-28 15:35:52 (GMT)
committerBrad King <brad.king@kitware.com>2009-09-28 15:35:52 (GMT)
commitcb2380fb6c33b3e5c480a6fa3eb52f4ebcea6431 (patch)
tree80327c44aefe0e13807db0099d06c5e61821e4eb /CMakeLists.txt
parent393b09cb85522d9f2e4433844f17625b064f929d (diff)
downloadCMake-cb2380fb6c33b3e5c480a6fa3eb52f4ebcea6431.zip
CMake-cb2380fb6c33b3e5c480a6fa3eb52f4ebcea6431.tar.gz
CMake-cb2380fb6c33b3e5c480a6fa3eb52f4ebcea6431.tar.bz2
Install Copyright.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38135bb..bb16606 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -435,6 +435,9 @@ SUBDIRS(Tests)
ADD_TEST(SystemInformationNew "${CMAKE_CMAKE_COMMAND}"
--system-information -G "${CMAKE_TEST_GENERATOR}" )
+# Install license file as it requires.
+INSTALL(FILES Copyright.txt DESTINATION ${CMake_DOC_DEST})
+
# Install script directories.
INSTALL(
DIRECTORY Modules Templates