summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2007-05-13 11:16:25 (GMT)
committerBrad King <brad.king@kitware.com>2007-05-13 11:16:25 (GMT)
commit33d976e583decc598b96e3d6640f74051913e673 (patch)
tree53dd9076feae444de2b51d920d9ebfe4b96cb20c /CMakeLists.txt
parentef20a5f920fbb6552aafb00c066d281323907669 (diff)
downloadCMake-33d976e583decc598b96e3d6640f74051913e673.zip
CMake-33d976e583decc598b96e3d6640f74051913e673.tar.gz
CMake-33d976e583decc598b96e3d6640f74051913e673.tar.bz2
COMP: Need CMake 2.4 or a bootstrap cmake that has ADD_SUBDIRECTORY to build.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02ca1f5..a6f7b1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
PROJECT(CMake)
-CMAKE_MINIMUM_REQUIRED(VERSION 2.0)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.4) # Need 2.4 for ADD_SUBDIRECTORY
MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)