summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2010-05-17 17:36:19 (GMT)
committerBrad King <brad.king@kitware.com>2010-05-17 17:36:19 (GMT)
commit98821a4e3558aaf7ce8545f92a72651446e7794c (patch)
tree1a0feece2f2ba6d43300b6f992afba44b856423c /CMakeLists.txt
parent3ebb41d58ae4d791f39a2f65d7dbe5fc2d3ddff3 (diff)
parent8c89b5e2dcab146557c6eac0c32e2ab813ae6428 (diff)
downloadCMake-98821a4e3558aaf7ce8545f92a72651446e7794c.zip
CMake-98821a4e3558aaf7ce8545f92a72651446e7794c.tar.gz
CMake-98821a4e3558aaf7ce8545f92a72651446e7794c.tar.bz2
Merge CMake 2.8.1 to start branchy workflow
Merge the release branch into master to get its version number, tags, and ChangeLog. Revert the version on master from 2.9 back to 2.8. Future releases will be prepared directly in master. This is the starting point for a branchy workflow based on one described by the "git help workflows" man page. New development will be done on local topic branches. Topics will be published by merging them into one of the integration branches: maint = Maintenance of previous release master = Preparation of future release next = Development of features ("next" to be merged into master) In order to bootstrap the topic-based workflow from here, all changes in master since the 2.8 release branch started will either be included in the next release or reverted and recreated on a topic branch.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 352c1c5..69b45a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -337,9 +337,10 @@ ENDMACRO (CMAKE_BUILD_UTILITIES)
#-----------------------------------------------------------------------
# The CMake version number.
SET(CMake_VERSION_MAJOR 2)
-SET(CMake_VERSION_MINOR 9)
-SET(CMake_VERSION_PATCH 0)
+SET(CMake_VERSION_MINOR 8)
+SET(CMake_VERSION_PATCH 1)
#SET(CMake_VERSION_TWEAK 0)
+#SET(CMake_VERSION_RC 1)
# Releases define a tweak level.
IF(DEFINED CMake_VERSION_TWEAK)