summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2017-05-26 22:51:50 (GMT)
committerBrad King <brad.king@kitware.com>2017-05-28 13:05:57 (GMT)
commita9eaefaa1ef77bcfb1ee563e4312b2fe01784df5 (patch)
tree4eeb69633638bed5f31eb229c1fd40957c47ca63 /CMakeLists.txt
parentbc341a9d5e3863dd80393144eae88f27883db764 (diff)
downloadCMake-a9eaefaa1ef77bcfb1ee563e4312b2fe01784df5.zip
CMake-a9eaefaa1ef77bcfb1ee563e4312b2fe01784df5.tar.gz
CMake-a9eaefaa1ef77bcfb1ee563e4312b2fe01784df5.tar.bz2
Build with libuv on Cygwin to enable server-mode
With our last update of libuv, Cygwin is now supported.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb46c3b..ed924eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -536,9 +536,6 @@ int main(void) { return 0; }
if(NOT HAVE_CoreServices_OS_X_10_5)
set(CMAKE_USE_LIBUV 0)
endif()
- elseif(CYGWIN)
- # libuv does not support Cygwin
- set(CMAKE_USE_LIBUV 0)
elseif(CMAKE_SYSTEM_NAME STREQUAL "HP-UX")
# Disable until it can be ported.
set(CMAKE_USE_LIBUV 0)