summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2003-01-07 17:05:46 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2003-01-07 17:05:46 (GMT)
commite12baca0c506340860b33241d3c8d695805c599e (patch)
tree1766bd010193849fe080cef3820cb7e389abeb4b /CMakeLists.txt
parentaad576a1394488e22fb97add2dd4b0d05a5baa42 (diff)
downloadCMake-e12baca0c506340860b33241d3c8d695805c599e.zip
CMake-e12baca0c506340860b33241d3c8d695805c599e.tar.gz
CMake-e12baca0c506340860b33241d3c8d695805c599e.tar.bz2
use bootstrap initial flags
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d1c738..4210cfd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,8 @@ ENABLE_TESTING()
# Include the standard Dart testing module
INCLUDE (${CMake_SOURCE_DIR}/Modules/Dart.cmake)
-INCLUDE (${CMake_BINARY_DIR}/Source/InitialConfigureFlags.cmake OPTIONAL)
+INCLUDE (${CMake_BINARY_DIR}/Bootstrap/Source/InitialConfigureFlags.cmake
+ OPTIONAL)
IF(CMAKE_CONFIGURE_INSTALL_PREFIX)
SET(CMAKE_INSTALL_PREFIX ${CMAKE_CONFIGURE_INSTALL_PREFIX} )