summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-03-01 15:34:58 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-03-01 15:34:58 (GMT)
commitc931d330c96e50732ed76a9136c09f735ea8fe70 (patch)
tree4d4acf0994f4bd11be8cc8647469f8df408a7c89 /CMakeLists.txt
parent478b13797d0abfc28f29ad8817ae1e956fa5a253 (diff)
downloadCMake-c931d330c96e50732ed76a9136c09f735ea8fe70.zip
CMake-c931d330c96e50732ed76a9136c09f735ea8fe70.tar.gz
CMake-c931d330c96e50732ed76a9136c09f735ea8fe70.tar.bz2
BUG: bad command line
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a61dce..fe9c53c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -475,6 +475,6 @@ ENDIF(BUILD_TESTING)
ADD_TEST(SystemInformationNew
"${CMAKE_CMAKE_COMMAND}" --system-information
- -G"${CMAKE_TEST_GENERATOR}"
+ -G "${CMAKE_TEST_GENERATOR}"
)