summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2001-06-21 16:01:18 (GMT)
committerKen Martin <ken.martin@kitware.com>2001-06-21 16:01:18 (GMT)
commit0ff3bdba204fec0671e601be5ff8b7af3ba821c8 (patch)
treef60e6e69d4d6a809340b5f7441ed29a4b4750495 /CMakeLists.txt
parent8deccd3c2ea9d0eb5a63b2019a3dec984e7e0ae5 (diff)
downloadCMake-0ff3bdba204fec0671e601be5ff8b7af3ba821c8.zip
CMake-0ff3bdba204fec0671e601be5ff8b7af3ba821c8.tar.gz
CMake-0ff3bdba204fec0671e601be5ff8b7af3ba821c8.tar.bz2
better install support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ebc7243..559d7c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,9 +1,10 @@
PROJECT(CMake)
-SUBDIRS(Source)
+SUBDIRS(Source Modules Templates)
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
+