summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-03-27 17:49:13 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-03-27 17:49:13 (GMT)
commit2436affc966b0a159e0a23c5e25fd89edad624c1 (patch)
tree7b9b42d04deaec1c582c7f0055c5514296637e5c /CMakeLists.txt
parenta9875aa62f41ed13b54ea9f92c65ade9f0df6845 (diff)
downloadCMake-2436affc966b0a159e0a23c5e25fd89edad624c1.zip
CMake-2436affc966b0a159e0a23c5e25fd89edad624c1.tar.gz
CMake-2436affc966b0a159e0a23c5e25fd89edad624c1.tar.bz2
Some more preparations for new bootstrap system
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d57b543..9739809 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,8 @@ ENABLE_TESTING()
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
INCLUDE (${CMake_BINARY_DIR}/Bootstrap/Source/InitialConfigureFlags.cmake
OPTIONAL)
+INCLUDE (${CMake_BINARY_DIR}/Bootstrap/InitialConfigureFlags.cmake
+ OPTIONAL)
IF(CMAKE_CONFIGURE_INSTALL_PREFIX)
SET(CMAKE_INSTALL_PREFIX ${CMAKE_CONFIGURE_INSTALL_PREFIX} )