summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKWSys Robot <kwrobot@kitware.com>2015-05-27 17:15:22 (GMT)
committerBrad King <brad.king@kitware.com>2015-05-28 12:21:52 (GMT)
commitee71b75133d3e515172b5fbe3dccf7d3906f5a19 (patch)
tree728faf237ba13c5a9764956be1c6c5133e007632 /CMakeLists.txt
parent3b815ed283eb8d59c4e46dd89aa1e17c9f4deee6 (diff)
downloadCMake-ee71b75133d3e515172b5fbe3dccf7d3906f5a19.zip
CMake-ee71b75133d3e515172b5fbe3dccf7d3906f5a19.tar.gz
CMake-ee71b75133d3e515172b5fbe3dccf7d3906f5a19.tar.bz2
KWSys 2015-05-27 (61e0419f)
Extract upstream KWSys using the following shell commands. $ git archive --prefix=upstream-kwsys/ 61e0419f | tar x $ git shortlog --no-merges --abbrev=8 --format='%h %s' b1d560a0..61e0419f Brad King (1): 61e0419f SystemTools: Teach RemoveFile to tolerate missing file Matt McCormick (1): 9a6b7c3f cmake: Set CMP0056 to NEW
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8069ee2..c88e888 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,6 +88,9 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.3 FATAL_ERROR)
IF(POLICY CMP0025)
CMAKE_POLICY(SET CMP0025 NEW)
ENDIF()
+IF(POLICY CMP0056)
+ CMAKE_POLICY(SET CMP0056 NEW)
+ENDIF()
#-----------------------------------------------------------------------------
# If a namespace is not specified, use "kwsys" and enable testing.