summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-06-24 17:35:33 (GMT)
committerBrad King <brad.king@kitware.com>2014-06-24 17:54:52 (GMT)
commit57ddde524b959afb23715a40979f6099d19353cc (patch)
treead5eda1270717af7a04caf73b5d2306396a6ee40 /CMakeLists.txt
parent1bd4e006aa8ae44d3d7777bcf7da56ed7be185fd (diff)
downloadCMake-57ddde524b959afb23715a40979f6099d19353cc.zip
CMake-57ddde524b959afb23715a40979f6099d19353cc.tar.gz
CMake-57ddde524b959afb23715a40979f6099d19353cc.tar.bz2
Update CDash server URL
It is now at open.cdash.org and does not start in "/CDash".
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e4cd15..41ff4a6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -451,7 +451,7 @@ endif()
# CMAKE_TESTS_CDASH_SERVER: CDash server used by CMake/Tests.
#
# If not defined or "", this variable defaults to the server at
-# http://www.cdash.org/CDash.
+# "http://open.cdash.org".
#
# If set explicitly to "NOTFOUND", curl tests and ctest tests that use
# the network are skipped.
@@ -462,7 +462,7 @@ endif()
# should be run first.
#
if("x${CMAKE_TESTS_CDASH_SERVER}" STREQUAL "x")
- set(CMAKE_TESTS_CDASH_SERVER "http://www.cdash.org/CDash")
+ set(CMAKE_TESTS_CDASH_SERVER "http://open.cdash.org")
endif()
if(NOT CMake_TEST_EXTERNAL_CMAKE)