summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-08-07 20:09:19 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-08-07 20:09:19 (GMT)
commit6c65c77d350cab78832b6a2e20fec655a4e39969 (patch)
tree7721b4cafea9e14c7462d2c43ed47e071f7e9a6b /CMakeLists.txt
parent7e54a53a3da92ea2d16e2396bf7cfc801c3d076d (diff)
downloadCMake-6c65c77d350cab78832b6a2e20fec655a4e39969.zip
CMake-6c65c77d350cab78832b6a2e20fec655a4e39969.tar.gz
CMake-6c65c77d350cab78832b6a2e20fec655a4e39969.tar.bz2
ENH: Report an error when ADD_LIBRARY and TARGET_LINK_LIBRARIES are in the wrong order and fix CMakeLists files to actually work
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab94699..54fb7f1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,9 @@ SET(KWSYS_USE_Process 1)
SET(KWSYS_HEADER_ROOT ${CMake_BINARY_DIR}/Source)
SUBDIRS(Source/kwsys)
+SET(CMAKE_BUILD_WITH_CURL 1)
+SUBDIRS(Source/CTest/Curl)
+
SUBDIRS(Source Modules Templates Utilities)
ENABLE_TESTING()