summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2001-06-14 13:11:10 (GMT)
committerKen Martin <ken.martin@kitware.com>2001-06-14 13:11:10 (GMT)
commitf0d07f5411baedf98e9193cc09017992c247dd00 (patch)
tree9c1b0553ce245d2cf2d78bd9ec9c7624ed923a91 /CMakeLists.txt
parente3f0d096c4ecaecc93c6ea0dcfb8a5ba3bcee49a (diff)
downloadCMake-f0d07f5411baedf98e9193cc09017992c247dd00.zip
CMake-f0d07f5411baedf98e9193cc09017992c247dd00.tar.gz
CMake-f0d07f5411baedf98e9193cc09017992c247dd00.tar.bz2
modified testing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt33
1 files changed, 0 insertions, 33 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85dcf2f..ebc7243 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,38 +5,5 @@ SUBDIRS(Source)
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
-#
-# Variables used for submitting testing results. These will change from
-# project to project. Most likely, you will change DROP_SITE,
-# DROP_SITE_PASSWORD and TRIGGER_SITE.
-#
-IF (BUILD_TESTING)
- ENABLE_TESTING()
-
- # Dart server to submit results (used by client)
- SET (DROP_SITE "public.kitware.com" CACHE INTERNAL
- "FTP site for submitting testing results")
- SET (DROP_LOCATION "/incoming" CACHE INTERNAL
- "Directory on FTP site to place testing results")
- SET (DROP_SITE_USER "anonymous" CACHE INTERNAL
- "Username for FTP site for submitting testing results")
- SET (DROP_SITE_PASSWORD "cmake-tester@somewhere.com" CACHE INTERNAL
- "Password for FTP site for submitting testing results")
- SET (TRIGGER_SITE
- "http://${DROP_SITE}/cgi-bin/Submit-CMake-TestingResults.pl"
- CACHE INTERNAL
- "Web site to signal when testing results have been submitted")
-
- # Dart server configuration
- SET (CVS_WEB_URL "http://${DROP_SITE}/cgi-bin/cvsweb.cgi/CMake/"
- CACHE INTERNAL "URL for revision control system")
- SET (CVS_WEB_CVSROOT "CMake" CACHE INTERNAL
- "Symbolic name for the CVSROOT in cvsweb")
- SET (DOXYGEN_URL "http://${DROP_SITE}/CMake/Doxygen/html/"
- CACHE INTERNAL "URL for source code documentation")
- SET (GNATS_WEB_URL "http://${DROP_SITE}/cgi-bin/gnatsweb.pl/CMake/"
- CACHE INTERNAL "URL for bug tracker")
-
-ENDIF (BUILD_TESTING)