summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-01-08 14:58:41 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2014-01-08 14:58:41 (GMT)
commitafbac9f2d8d6e5fe8393b65b72fb7624d45a3d60 (patch)
treef68171d48b1a8282eae75504602e15bebff0c9ca /CMakeLists.txt
parent3af2afafc0a52eb132db3a2035fc73b34035e52a (diff)
parent884fb7f5b94e8bdcc28652167ef57e13c7a0ae39 (diff)
downloadCMake-afbac9f2d8d6e5fe8393b65b72fb7624d45a3d60.zip
CMake-afbac9f2d8d6e5fe8393b65b72fb7624d45a3d60.tar.gz
CMake-afbac9f2d8d6e5fe8393b65b72fb7624d45a3d60.tar.bz2
Merge topic 'minor-cleanups'
884fb7f Remove obsolete workaround for old cmake versions. 5d1fc19 Help: Ensure that target-policies are added to the documentation. efc43cd Help: Fix some erroneous code block markers in Module docs.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a13afa1..761ad20 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -589,14 +589,3 @@ install(
# Install auxiliary files integrating with other tools.
add_subdirectory(Auxiliary)
-
-#-----------------------------------------------------------------------
-# End of the main section of the CMakeLists file
-#-----------------------------------------------------------------------
-
-# As a special case when building CMake itself, CMake 2.8.0 and below
-# look up EXECUTABLE_OUTPUT_PATH in the top-level CMakeLists.txt file
-# to compute the location of the "cmake" executable. We set it here
-# so that those CMake versions can find it. We wait until after all
-# the add_subdirectory() calls to avoid affecting the subdirectories.
-set(EXECUTABLE_OUTPUT_PATH ${CMake_BIN_DIR})