summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-02-27 18:04:29 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-02-27 18:04:29 (GMT)
commit08ccfacf03c7b97842e5c6d7cfe8722b8c416a21 (patch)
treed02347faaf4629c9babb6e965e62320e383c833e /CMakeLists.txt
parent42c41d77fa557c0ed2cb75e288544132c4d92254 (diff)
downloadCMake-08ccfacf03c7b97842e5c6d7cfe8722b8c416a21.zip
CMake-08ccfacf03c7b97842e5c6d7cfe8722b8c416a21.tar.gz
CMake-08ccfacf03c7b97842e5c6d7cfe8722b8c416a21.tar.bz2
BUG: possible fix for new SystemInfo test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6bac837..14179ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,3 +430,7 @@ CONFIGURE_FILE("${CMAKE_CURRENT_SOURCE_DIR}/Templates/CTestScript.cmake.in"
"${CMAKE_CURRENT_BINARY_DIR}/CTestScript.cmake"
@ONLY IMMEDIATE)
+ADD_TEST(SystemInformationNew
+ "${EXECUTABLE_OUTPUT_PATH}/cmake" --system-information
+ )
+