summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2010-06-15 18:33:11 (GMT)
committerBrad King <brad.king@kitware.com>2010-06-15 18:33:11 (GMT)
commit23a8f31e3fd103a6da716055f4e9cae653b5f851 (patch)
treedb3dad3a798e6895c063e77ec85e9fd3c43584be /CMakeLists.txt
parent4f4cce5637636c656e20df1df3ed642dd1d205c5 (diff)
parent9949f9fbff2f635285857d2fa74fe769a11eb125 (diff)
downloadCMake-23a8f31e3fd103a6da716055f4e9cae653b5f851.zip
CMake-23a8f31e3fd103a6da716055f4e9cae653b5f851.tar.gz
CMake-23a8f31e3fd103a6da716055f4e9cae653b5f851.tar.bz2
Merge branch 'release'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bd90163..21a9666 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -339,9 +339,9 @@ ENDMACRO (CMAKE_BUILD_UTILITIES)
# The CMake version number.
SET(CMake_VERSION_MAJOR 2)
SET(CMake_VERSION_MINOR 8)
-SET(CMake_VERSION_PATCH 1)
-#SET(CMake_VERSION_TWEAK 0)
-#SET(CMake_VERSION_RC 1)
+SET(CMake_VERSION_PATCH 2)
+SET(CMake_VERSION_TWEAK 0)
+SET(CMake_VERSION_RC 1)
# Releases define a tweak level.
IF(DEFINED CMake_VERSION_TWEAK)