summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-05-02 15:29:53 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-05-02 15:29:53 (GMT)
commit3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0 (patch)
tree21eace027e30ddc6f73e29d7d983ff79d2a285f8 /CMakeLists.txt
parent1bb8d8109e7a51a30c16e5dc1481bf83ba42eda6 (diff)
downloadCMake-3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0.zip
CMake-3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0.tar.gz
CMake-3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0.tar.bz2
ENH: Executables should go to the bin directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cff8901..58b0212 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -60,7 +60,7 @@ IF(BUILD_TESTING)
ENDIF (DART_ROOT)
ENDIF(BUILD_TESTING)
-SET(EXECUTABLE_OUTPUT_PATH ${CMake_BINARY_DIR}/Source CACHE PATH
+SET(EXECUTABLE_OUTPUT_PATH ${CMake_BINARY_DIR}/bin CACHE PATH
"Where to put the executables for CMake"
)