summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-03-03 14:29:55 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-03-03 14:29:55 (GMT)
commit7287c25b1b740bc417fb25226206c94a41b207c9 (patch)
tree8dd5e006438d99d2d2e774e238d612a1df057c1b /CMakeLists.txt
parent8be12bb34f3aa77a86e1067958d676b4e5243d06 (diff)
downloadCMake-7287c25b1b740bc417fb25226206c94a41b207c9.zip
CMake-7287c25b1b740bc417fb25226206c94a41b207c9.tar.gz
CMake-7287c25b1b740bc417fb25226206c94a41b207c9.tar.bz2
BUG: Should be use the host CMake's dart file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ecd734..d57b543 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ SUBDIRS(Source Modules Templates Utilities)
ENABLE_TESTING()
# Include the standard Dart testing module
-INCLUDE (${CMake_SOURCE_DIR}/Modules/Dart.cmake)
+INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
INCLUDE (${CMake_BINARY_DIR}/Bootstrap/Source/InitialConfigureFlags.cmake
OPTIONAL)