summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-04-23 22:39:11 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-04-23 22:39:11 (GMT)
commitf33480937c999b4566a69ce22f0878f078082ec5 (patch)
tree6488cc7e57f481f167534961f6dba69ff6dc7a48 /CMakeLists.txt
parent8bb82f430c7ae7b9a424739c4b9759d7af0d9662 (diff)
downloadCMake-f33480937c999b4566a69ce22f0878f078082ec5.zip
CMake-f33480937c999b4566a69ce22f0878f078082ec5.tar.gz
CMake-f33480937c999b4566a69ce22f0878f078082ec5.tar.bz2
ENH: Enable path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 892227b..0c4f3b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -261,6 +261,7 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
# sure there is at least one set of four (4) backlasshes.
SET(CPACK_PACKAGE_ICON "${CMake_SOURCE_DIR}/Utilities/Release\\\\CMakeInstall.bmp")
SET(CPACK_PACKAGE_EXECUTABLES "CMakeSetup" "CMake")
+ SET(CPACK_NSIS_MODIFY_PATH ON)
ELSE(WIN32 AND NOT UNIX)
SET(CPACK_PACKAGE_EXECUTABLES "ccmake" "CMake")
ENDIF(WIN32 AND NOT UNIX)