summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2011-02-24 21:15:28 (GMT)
committerBrad King <brad.king@kitware.com>2011-03-01 21:19:53 (GMT)
commitfa10a67d093c1717ddbd788163eaa91b5e3b2d71 (patch)
treec8757bc98eae6be0e30a9f948401a00b017c4ad7 /CMakeLists.txt
parent32f18c94e1205a0d06ac978d28de2d40b739f05c (diff)
downloadCMake-fa10a67d093c1717ddbd788163eaa91b5e3b2d71.zip
CMake-fa10a67d093c1717ddbd788163eaa91b5e3b2d71.tar.gz
CMake-fa10a67d093c1717ddbd788163eaa91b5e3b2d71.tar.bz2
Remove unused CMAKE_BACKWARDS_COMPATIBILITY mark
CMake itself has no calls to cmake_minimum_required with VERSION < 2.6 so this cache variable does not appear at all.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b0f6b5..c40bc26 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,8 +19,6 @@ IF(CMAKE_BOOTSTRAP)
UNSET(CMAKE_BOOTSTRAP CACHE)
ENDIF()
-MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)
-
SET(CMake_BIN_DIR ${CMake_BINARY_DIR}/bin)
IF("${CMake_SOURCE_DIR}" STREQUAL "${CMAKE_SOURCE_DIR}")