summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-01-26 20:55:44 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-01-26 20:55:44 (GMT)
commitf6e6633fd2dd7ac85bfa1f9faac66f38826d4ac1 (patch)
tree80857c6116cf9135e9b3ba3350b224c1605b3603 /CMakeLists.txt
parent0e4571d25c0f5ef1407c3678521ea26a6fc71f1f (diff)
downloadCMake-f6e6633fd2dd7ac85bfa1f9faac66f38826d4ac1.zip
CMake-f6e6633fd2dd7ac85bfa1f9faac66f38826d4ac1.tar.gz
CMake-f6e6633fd2dd7ac85bfa1f9faac66f38826d4ac1.tar.bz2
ENH: Add zlib from VTK
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf51e8a..dfea554 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,7 +67,7 @@ SUBDIRS(Source/CTest/Curl)
#-----------------------------------------------------------------------------
# Build expat library for CMake and CTest.
INCLUDE_DIRECTORIES(${CMake_BINARY_DIR}/Utilities)
-SUBDIRS(Utilities/cmexpat)
+SUBDIRS(Utilities/cmexpat Utilities/cmzlib)
IF (UNIX)
INCLUDE (${CMake_SOURCE_DIR}/Modules/FindCurses.cmake OPTIONAL)