summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKWSys Upstream <kwrobot@kitware.com>2020-02-17 16:58:07 (GMT)
committerBrad King <brad.king@kitware.com>2020-02-17 16:59:07 (GMT)
commit96dd383ceb6568ca4e02c71b271cca394ade6e55 (patch)
tree3e20d3c0662df28cda5a638df3b14d95e794239d /CMakeLists.txt
parent9e27e52d4b0fee729f9a3bef710efed290ef9900 (diff)
downloadCMake-96dd383ceb6568ca4e02c71b271cca394ade6e55.zip
CMake-96dd383ceb6568ca4e02c71b271cca394ade6e55.tar.gz
CMake-96dd383ceb6568ca4e02c71b271cca394ade6e55.tar.bz2
KWSys 2020-02-17 (3e117fe1)
Code extracted from: https://gitlab.kitware.com/utils/kwsys.git at commit 3e117fe1e008aeca4a4f33a431b196848cc34e11 (master). Upstream Shortlog ----------------- Brad King (1): c2420a42 SystemTools: Revert "CopyFileIfDifferent: Ensure that source is a file" Julien Schueller (1): c3acc96d CMake: Fix psapi lib name on case-sensitive fs Sebastian Lipponer (2): 573713fa SystemTools: CopyFileIfDifferent: Ensure that source is a file ea77593a SystemTools: CopyFileIfDifferent: Fix endless recursion
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09bcdb9..aa788e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -536,7 +536,7 @@ IF(KWSYS_USE_SystemInformation)
ENDIF()
IF(WIN32)
INCLUDE(CheckSymbolExists)
- SET(CMAKE_REQUIRED_LIBRARIES Psapi)
+ SET(CMAKE_REQUIRED_LIBRARIES psapi)
CHECK_SYMBOL_EXISTS(GetProcessMemoryInfo "windows.h;psapi.h" KWSYS_SYS_HAS_PSAPI)
UNSET(CMAKE_REQUIRED_LIBRARIES)
IF(KWSYS_SYS_HAS_PSAPI)