summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-02-16 20:41:06 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-02-16 20:41:06 (GMT)
commit213ea40c6fa38704ded94a91123cfbaa03c9e149 (patch)
tree4faf86fb0650c24662c3d1b9b762064c768e0bc9 /CMakeLists.txt
parent43df79d9fcc633d3232ba0b1c6f523bb0abf45a6 (diff)
downloadCMake-213ea40c6fa38704ded94a91123cfbaa03c9e149.zip
CMake-213ea40c6fa38704ded94a91123cfbaa03c9e149.tar.gz
CMake-213ea40c6fa38704ded94a91123cfbaa03c9e149.tar.bz2
ENH: Variable name changed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71214f1..cb22951 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -235,9 +235,9 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
# There is a bug in NSI that does not handle full unix paths properly. Make
# sure there is at least one set of four (4) backlasshes.
SET(CPACK_PACKAGE_ICON "${CMake_SOURCE_DIR}/Utilities/Release\\\\CMakeInstall.bmp")
- SET(CPACK_PACKAGE_EXECUTABLE "CMakeSetup" "CMake")
+ SET(CPACK_PACKAGE_EXECUTABLES "CMakeSetup" "CMake")
ELSE(WIN32 AND NOT UNIX)
- SET(CPACK_PACKAGE_EXECUTABLE "ccmake" "CMake")
+ SET(CPACK_PACKAGE_EXECUTABLES "ccmake" "CMake")
ENDIF(WIN32 AND NOT UNIX)
INCLUDE(CPack)
ENDIF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")