summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2008-02-18 16:10:39 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2008-02-18 16:10:39 (GMT)
commit0dbc43064129dd4fba92b46cbb877ed5b50bb6f3 (patch)
treef053e740620abb2b94f44b6336aaf16fb3406793 /CMakeLists.txt
parentef537ffec7715c4249b3476307014292955e47c2 (diff)
downloadCMake-0dbc43064129dd4fba92b46cbb877ed5b50bb6f3.zip
CMake-0dbc43064129dd4fba92b46cbb877ed5b50bb6f3.tar.gz
CMake-0dbc43064129dd4fba92b46cbb877ed5b50bb6f3.tar.bz2
ENH: require 2.4 to build cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38e0d3e..d6d5921 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
PROJECT(CMake)
-CMAKE_MINIMUM_REQUIRED(VERSION 2.2) # Need 2.4 for SUBDIRS
+CMAKE_MINIMUM_REQUIRED(VERSION 2.4 FATAL_ERROR)
MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)