summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-06-30 01:42:48 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-06-30 01:42:48 (GMT)
commit0f1af706b5dcb42077c1831df35a8b0e03f26a20 (patch)
tree38f7b76434394ab623c4017d30bed912de1a8d4c /CMakeLists.txt
parent823c073052644fc05e70edf6122e88704cca5136 (diff)
downloadCMake-0f1af706b5dcb42077c1831df35a8b0e03f26a20.zip
CMake-0f1af706b5dcb42077c1831df35a8b0e03f26a20.tar.gz
CMake-0f1af706b5dcb42077c1831df35a8b0e03f26a20.tar.bz2
ENH: Initial import of Base64
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a922fdb..2391150 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,7 @@ SET(KWSYS_NAMESPACE cmsys)
SET(KWSYS_USE_SystemTools 1)
SET(KWSYS_USE_Directory 1)
SET(KWSYS_USE_RegularExpression 1)
+SET(KWSYS_USE_Base64 1)
SET(KWSYS_USE_Process 1)
SET(KWSYS_HEADER_ROOT ${CMake_BINARY_DIR}/Source)
SUBDIRS(Source/kwsys)