summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2003-06-23 18:10:12 (GMT)
committerBrad King <brad.king@kitware.com>2003-06-23 18:10:12 (GMT)
commit38482b46d171bde2073fadab65118c5c9df29e0f (patch)
treecce4d062f94612f514f2b13cff42f5426c531b4b /CMakeLists.txt
parentb2368399d91b710616a3c53fc39bd8e11971b42f (diff)
downloadCMake-38482b46d171bde2073fadab65118c5c9df29e0f.zip
CMake-38482b46d171bde2073fadab65118c5c9df29e0f.tar.gz
CMake-38482b46d171bde2073fadab65118c5c9df29e0f.tar.bz2
ENH: Merged use of the kwsys RegularExpression class instead of cmRegularExpression.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63f67bd..3a51bcf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,6 +35,7 @@ ENDIF(CMAKE_SYSTEM MATCHES "OSF1-V.*")
SET(KWSYS_NAMESPACE cmsys)
SET(KWSYS_USE_SystemTools 1)
SET(KWSYS_USE_Directory 1)
+SET(KWSYS_USE_RegularExpression 1)
SET(KWSYS_HEADER_ROOT ${CMake_BINARY_DIR}/Source)
SUBDIRS(Source/kwsys)