summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-08-27 14:11:48 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-08-27 14:11:48 (GMT)
commit66be1686da0c63454ba085a51527e9d52c6c5268 (patch)
treea93da84c2b415475f951a2bd0283b15cb6b74044 /CMakeLists.txt
parent277228e3aa92a025b3581cd0e808aaa89fd16852 (diff)
downloadCMake-66be1686da0c63454ba085a51527e9d52c6c5268.zip
CMake-66be1686da0c63454ba085a51527e9d52c6c5268.tar.gz
CMake-66be1686da0c63454ba085a51527e9d52c6c5268.tar.bz2
ENH: sgi -LANG:std
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cb96376..93e27d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,8 @@ SUBDIRS(Source Modules Templates)
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
+# use the ansi CXX compile flag for building cmake
+SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${CMAKE_ANSI_CXXFLAGS}")
# add some testing dependencies
IF(BUILD_TESTING)
IF (DART_ROOT)