summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcin Wojdyr <wojdyr@gmail.com>2012-08-15 15:59:36 (GMT)
committerDavid Cole <david.cole@kitware.com>2012-08-15 20:50:29 (GMT)
commit84b49be8f02aaf230164163a39c09049ed9f306d (patch)
tree3a5ee12cf0270fae26b664fa1c3edd4c690a9d70 /CMakeLists.txt
parentaddefc2ae3b33a75a7152730146b46b319118a24 (diff)
downloadCMake-84b49be8f02aaf230164163a39c09049ed9f306d.zip
CMake-84b49be8f02aaf230164163a39c09049ed9f306d.tar.gz
CMake-84b49be8f02aaf230164163a39c09049ed9f306d.tar.bz2
Remove CMake multiline block-end command arguments
removing arguments omitted in 9db3116226cb99fcf54e936c833953abcde9b729
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f0789a3..ea1c033 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,8 +135,7 @@ macro(CMAKE_SETUP_TESTING)
if("${CMAKE_TEST_GENERATOR}" MATCHES "NMake" OR
"${CMAKE_TEST_GENERATOR}" MATCHES "Visual Studio")
set(CMAKE_TEST_MSVC 1)
- endif("${CMAKE_TEST_GENERATOR}" MATCHES "NMake" OR
- "${CMAKE_TEST_GENERATOR}" MATCHES "Visual Studio")
+ endif()
endif()
set(CMAKE_TEST_SYSTEM_LIBRARIES 0)
@@ -561,8 +560,7 @@ if (UNIX)
set(CMAKE_SKIP_RPATH OFF CACHE INTERNAL "CMake built with RPATH.")
set(CMAKE_INSTALL_RPATH_USE_LINK_PATH TRUE)
set(CMAKE_BUILD_WITH_INSTALL_RPATH TRUE)
- endif(CMAKE_USE_SYSTEM_CURL OR CMAKE_USE_SYSTEM_ZLIB
- OR CMAKE_USE_SYSTEM_EXPAT OR CTEST_USE_XMLRPC OR CURSES_NEED_RPATH OR QT_NEED_RPATH)
+ endif()
endif ()