summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2014-01-07 15:05:19 (GMT)
committerStephen Kelly <steveire@gmail.com>2014-01-07 15:05:19 (GMT)
commit884fb7f5b94e8bdcc28652167ef57e13c7a0ae39 (patch)
tree08c3db8006ed0ecbdbfa40651bced183dcf96111 /CMakeLists.txt
parent5d1fc198b744f0af4a8e22f120d1359f31881c9b (diff)
downloadCMake-884fb7f5b94e8bdcc28652167ef57e13c7a0ae39.zip
CMake-884fb7f5b94e8bdcc28652167ef57e13c7a0ae39.tar.gz
CMake-884fb7f5b94e8bdcc28652167ef57e13c7a0ae39.tar.bz2
Remove obsolete workaround for old cmake versions.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a13afa1..761ad20 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -589,14 +589,3 @@ install(
# Install auxiliary files integrating with other tools.
add_subdirectory(Auxiliary)
-
-#-----------------------------------------------------------------------
-# End of the main section of the CMakeLists file
-#-----------------------------------------------------------------------
-
-# As a special case when building CMake itself, CMake 2.8.0 and below
-# look up EXECUTABLE_OUTPUT_PATH in the top-level CMakeLists.txt file
-# to compute the location of the "cmake" executable. We set it here
-# so that those CMake versions can find it. We wait until after all
-# the add_subdirectory() calls to avoid affecting the subdirectories.
-set(EXECUTABLE_OUTPUT_PATH ${CMake_BIN_DIR})