summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-12-08 16:27:38 (GMT)
committerBrad King <brad.king@kitware.com>2009-12-08 16:27:38 (GMT)
commitd4e26b7e881f97f1cef31b789a7252708cf1c06b (patch)
tree0b59a93c371b014774b48dff08dfcdc2fb743efd /CMakeLists.txt
parent15316c12f50ae4d34dff855832346c4339574789 (diff)
downloadCMake-d4e26b7e881f97f1cef31b789a7252708cf1c06b.zip
CMake-d4e26b7e881f97f1cef31b789a7252708cf1c06b.tar.gz
CMake-d4e26b7e881f97f1cef31b789a7252708cf1c06b.tar.bz2
Remove useless include file filters
The commit "Cleanup regular expressions" removed real include filter expressions and replaced them with lines like INCLUDE_REGULAR_EXPRESSION("^.*$") that do no filtering. We simplify the change by removing the lines altogether.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34fdf1e..40ec9ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -346,7 +346,6 @@ SET(EXECUTABLE_OUTPUT_PATH ${CMake_BINARY_DIR}/bin CACHE INTERNAL
"Where to put the executables for CMake")
SET(LIBRARY_OUTPUT_PATH "" CACHE INTERNAL
"Where to put the libraries for CMake")
-INCLUDE_REGULAR_EXPRESSION("^.*$")
# The CMake executables usually do not need any rpath to run in the build or
# install tree.