summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-09-28 14:34:41 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-09-28 14:34:41 (GMT)
commitd9e38b32c3ad47ee47f18b52b4321c37d2143c3e (patch)
treeb7d1dd757bd4b2f8ec34aab28359207aa69792e1 /CMakeLists.txt
parentf5d7994856b8f76a1315c30eed14194cc9eb316c (diff)
downloadCMake-d9e38b32c3ad47ee47f18b52b4321c37d2143c3e.zip
CMake-d9e38b32c3ad47ee47f18b52b4321c37d2143c3e.tar.gz
CMake-d9e38b32c3ad47ee47f18b52b4321c37d2143c3e.tar.bz2
BUG: optional in wrong order
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56ba971..bbc29af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ SUBDIRS(Source Modules Templates)
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
-INCLUDE (OPTIONAL ${CMAKE_BINARY_DIR}/Source/InitialConfigureFlags.cmake)
+INCLUDE (${CMAKE_BINARY_DIR}/Source/InitialConfigureFlags.cmake OPTIONAL)
IF(CMAKE_CONFIGURE_INSTALL_PREFIX)
SET(CMAKE_INSTALL_PREFIX ${CMAKE_CONFIGURE_INSTALL_PREFIX} )
ENDIF(CMAKE_CONFIGURE_INSTALL_PREFIX)