summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-09-28 13:57:24 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-09-28 13:57:24 (GMT)
commitf5d7994856b8f76a1315c30eed14194cc9eb316c (patch)
tree754b14b0e09f001b16c85133252d62af4fe88d2b /CMakeLists.txt
parent1c8f0965176e6763e29d531c8804333458ad674b (diff)
downloadCMake-f5d7994856b8f76a1315c30eed14194cc9eb316c.zip
CMake-f5d7994856b8f76a1315c30eed14194cc9eb316c.tar.gz
CMake-f5d7994856b8f76a1315c30eed14194cc9eb316c.tar.bz2
make the include of the initial config flags optional, for builds that do not use configure
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9412e67..56ba971 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ SUBDIRS(Source Modules Templates)
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
-INCLUDE (${CMAKE_BINARY_DIR}/Source/InitialConfigureFlags.cmake)
+INCLUDE (OPTIONAL ${CMAKE_BINARY_DIR}/Source/InitialConfigureFlags.cmake)
IF(CMAKE_CONFIGURE_INSTALL_PREFIX)
SET(CMAKE_INSTALL_PREFIX ${CMAKE_CONFIGURE_INSTALL_PREFIX} )
ENDIF(CMAKE_CONFIGURE_INSTALL_PREFIX)