summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-09-23 12:20:46 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-09-23 12:20:46 (GMT)
commit0eb9c01f148705ab27c3f45157e942b1e497cca1 (patch)
tree2d326958dc08cc85c0ca51fdfbe354d82eaedf18 /CMakeLists.txt
parent47c82a381ad0b1a608ae855924c548b1f84ba9c0 (diff)
downloadCMake-0eb9c01f148705ab27c3f45157e942b1e497cca1.zip
CMake-0eb9c01f148705ab27c3f45157e942b1e497cca1.tar.gz
CMake-0eb9c01f148705ab27c3f45157e942b1e497cca1.tar.bz2
ENH: make sure cmake has 2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66556a4..5507ee3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
PROJECT(CMake)
-CMAKE_MINIMUM_REQUIRED(VERSION 1.8)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.0)
MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)
# The CMake version number.