summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2010-06-15 18:06:47 (GMT)
committerBrad King <brad.king@kitware.com>2010-06-15 18:06:47 (GMT)
commitba95a1f0bdbfde1f7b176eba4a49952110013359 (patch)
tree12b19ef061800deaa1a9ee39a169904a4896e64f /CMakeLists.txt
parentb6313565e14fd64f64eb440c418ce41ccf55f0d2 (diff)
parentc74556bdfc9cf657619583a9e070aaea65a0b525 (diff)
downloadCMake-ba95a1f0bdbfde1f7b176eba4a49952110013359.zip
CMake-ba95a1f0bdbfde1f7b176eba4a49952110013359.tar.gz
CMake-ba95a1f0bdbfde1f7b176eba4a49952110013359.tar.bz2
Merge branch 'make_libarchive_use_cmzlib'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5fb7453..bd90163 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -271,6 +271,7 @@ MACRO (CMAKE_BUILD_UTILITIES)
SET(HAVE_ZLIB_H 1)
SET(ZLIB_INCLUDE_DIR ${CMAKE_ZLIB_INCLUDES})
SET(ZLIB_LIBRARIES ${CMAKE_ZLIB_LIBRARIES})
+ SET(ZLIB_LIBRARY ${CMAKE_ZLIB_LIBRARIES})
SET(BUILD_ARCHIVE_WITHIN_CMAKE TRUE)
ADD_DEFINITIONS(-DLIBARCHIVE_STATIC)
ADD_SUBDIRECTORY(Utilities/cmlibarchive)