summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2006-03-24 21:11:24 (GMT)
committerBrad King <brad.king@kitware.com>2006-03-24 21:11:24 (GMT)
commitca5647c92c7500f64d54f65bf6deeb20cec9cbf6 (patch)
tree73d7f1b6ef1a67badbb070db6621a21944ff51c3 /CMakeLists.txt
parenta18297e2ca80490e42dadcfabea01a8798d662a0 (diff)
downloadCMake-ca5647c92c7500f64d54f65bf6deeb20cec9cbf6.zip
CMake-ca5647c92c7500f64d54f65bf6deeb20cec9cbf6.tar.gz
CMake-ca5647c92c7500f64d54f65bf6deeb20cec9cbf6.tar.bz2
ENH: Added ARCHIVE option to the TARGETS mode of the INSTALL command. It is a third option added to RUNTIME and LIBRARY property types. Static libraries and import libraries are now treated as ARCHIVE targets instead of LIBRARY targets. This adds a level of granularity necessary for upcoming features. Also updated the CVS CMake patch level set in CMake_VERSION_PATCH from 4 to 5 to allow users of this version to know whether this incompatible change is present.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 14e7e7a..c94f144 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)
# The CMake version number.
SET(CMake_VERSION_MAJOR 2)
SET(CMake_VERSION_MINOR 3)
-SET(CMake_VERSION_PATCH 4)
+SET(CMake_VERSION_PATCH 5)
SET(CMake_VERSION "${CMake_VERSION_MAJOR}.${CMake_VERSION_MINOR}")
SET(CMake_VERSION_FULL "${CMake_VERSION}.${CMake_VERSION_PATCH}")