summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2011-01-12 14:32:11 (GMT)
committerDavid Cole <david.cole@kitware.com>2011-01-12 14:32:11 (GMT)
commit799efb4a2c173e44ae2244448658f2f00ade4778 (patch)
tree34b48791ad236096ec6383774f9e4deb2117e344 /CMakeLists.txt
parent28a0403c3491d4a96f5dc827e54442a1d0a0dea7 (diff)
downloadCMake-799efb4a2c173e44ae2244448658f2f00ade4778.zip
CMake-799efb4a2c173e44ae2244448658f2f00ade4778.tar.gz
CMake-799efb4a2c173e44ae2244448658f2f00ade4778.tar.bz2
CMake 2.8.4-rc1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4508e33..ea35e21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -419,9 +419,9 @@ ENDIF()
# The CMake version number.
SET(CMake_VERSION_MAJOR 2)
SET(CMake_VERSION_MINOR 8)
-SET(CMake_VERSION_PATCH 3)
-#SET(CMake_VERSION_TWEAK 0)
-#SET(CMake_VERSION_RC 1)
+SET(CMake_VERSION_PATCH 4)
+SET(CMake_VERSION_TWEAK 0)
+SET(CMake_VERSION_RC 1)
# Releases define a tweak level.
IF(DEFINED CMake_VERSION_TWEAK)