summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2023-06-07 17:47:34 (GMT)
committerBrad King <brad.king@kitware.com>2023-06-07 18:32:04 (GMT)
commit1b11f48741de0d5bd8b08b2ea6b6776d3afd980c (patch)
treed622011ee8f50784e3a8570a77e69cb51db4a9ea /CMakeLists.txt
parentee80960f786e85c69a6f40b5299549149d9fc7df (diff)
downloadCMake-1b11f48741de0d5bd8b08b2ea6b6776d3afd980c.zip
CMake-1b11f48741de0d5bd8b08b2ea6b6776d3afd980c.tar.gz
CMake-1b11f48741de0d5bd8b08b2ea6b6776d3afd980c.tar.bz2
Configure CMake itself with policies through CMake 3.26
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d559c08..c1d50ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.13...3.25 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.26 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)