summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKWSys Upstream <kwrobot@kitware.com>2016-06-30 14:11:53 (GMT)
committerBrad King <brad.king@kitware.com>2016-07-01 13:13:38 (GMT)
commitf7d23e675357c1ac895e81fda08957007794bb66 (patch)
tree286a37ac052eb97ea0c9139114ce1e8758a46786 /CMakeLists.txt
parent731ad1724f08fb4255664fe8e09c581ad9c062fb (diff)
downloadCMake-f7d23e675357c1ac895e81fda08957007794bb66.zip
CMake-f7d23e675357c1ac895e81fda08957007794bb66.tar.gz
CMake-f7d23e675357c1ac895e81fda08957007794bb66.tar.bz2
KWSys 2016-06-30 (96f06c8e)
Code extracted from: http://public.kitware.com/KWSys.git at commit 96f06c8e93d2b5e0395c9f413d1649563a2015d8 (master). Upstream Shortlog ----------------- Brad King (1): 96f06c8e Drop the auto_ptr.hxx component of KWSys
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8b15394..39b03b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -663,7 +663,6 @@ SET(KWSYS_CLASSES)
SET(KWSYS_H_FILES Configure SharedForward)
SET(KWSYS_HXX_FILES Configure String
hashtable hash_fun hash_map hash_set
- auto_ptr
)
# Add selected C++ classes.
@@ -903,7 +902,6 @@ IF(KWSYS_STANDALONE OR CMake_SOURCE_DIR)
# C++ tests
IF(NOT WATCOM)
SET(KWSYS_CXX_TESTS
- testAutoPtr
testHashSTL
)
ENDIF()