summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-04-17 12:02:44 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-04-17 12:02:44 (GMT)
commit1181ac5ee71f820ac8363b12d262fbff509ce5e2 (patch)
tree9d9d475230ecb83ecd23831b31b12d8ff367f7df /CMakeLists.txt
parent65422964f793ad1004bf07cbc3021e80e7c241cd (diff)
downloadCMake-1181ac5ee71f820ac8363b12d262fbff509ce5e2.zip
CMake-1181ac5ee71f820ac8363b12d262fbff509ce5e2.tar.gz
CMake-1181ac5ee71f820ac8363b12d262fbff509ce5e2.tar.bz2
BUG: Rename Bootstrap directory to Bootstrap.cmk, so that on platforms such as Windows and Mac OSX it will break during in-source build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9739809..cff8901 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,9 +34,9 @@ ENABLE_TESTING()
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
-INCLUDE (${CMake_BINARY_DIR}/Bootstrap/Source/InitialConfigureFlags.cmake
+INCLUDE (${CMake_BINARY_DIR}/Bootstrap.cmk/Source/InitialConfigureFlags.cmake
OPTIONAL)
-INCLUDE (${CMake_BINARY_DIR}/Bootstrap/InitialConfigureFlags.cmake
+INCLUDE (${CMake_BINARY_DIR}/Bootstrap.cmk/InitialConfigureFlags.cmake
OPTIONAL)
IF(CMAKE_CONFIGURE_INSTALL_PREFIX)