summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2023-10-03 16:11:18 (GMT)
committerBrad King <brad.king@kitware.com>2023-10-03 21:21:47 (GMT)
commitbe045c7c1659768032a818d4e175180c9293a203 (patch)
treecab3bbca63b67f99b881775e2bbca024b41e64b5 /CMakeLists.txt
parentc5f1af1ffe38cc235934988a7a0faccec90ff5d9 (diff)
downloadCMake-be045c7c1659768032a818d4e175180c9293a203.zip
CMake-be045c7c1659768032a818d4e175180c9293a203.tar.gz
CMake-be045c7c1659768032a818d4e175180c9293a203.tar.bz2
Configure CMake itself with policies through CMake 3.27
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2823ca4..a99cf50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.13...3.26 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.27 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)