summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2017-02-22 00:45:48 (GMT)
committerBrad King <brad.king@kitware.com>2017-02-28 14:03:12 (GMT)
commita333570914ffb9756c94c31afdbc4a8429e8eaa7 (patch)
treeaa80d3084ec92b60ea3871b4bdfbbd8423425805 /CMakeLists.txt
parente4ac7c2b4f9523330c4811ff03da69e334665f98 (diff)
downloadCMake-a333570914ffb9756c94c31afdbc4a8429e8eaa7.zip
CMake-a333570914ffb9756c94c31afdbc4a8429e8eaa7.tar.gz
CMake-a333570914ffb9756c94c31afdbc4a8429e8eaa7.tar.bz2
Enable libuv on Solaris 10
We've ported our libuv to this platform so we can build it now.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e613224..472c6ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -509,12 +509,6 @@ int main(void) { return 0; }
elseif(CMAKE_SYSTEM_NAME STREQUAL "HP-UX")
# Disable until it can be ported.
set(CMAKE_USE_LIBUV 0)
- elseif(CMAKE_SYSTEM_PROCESSOR MATCHES "sparc")
- # Disable until it can be ported.
- set(CMAKE_USE_LIBUV 0)
- elseif(CMAKE_SYSTEM STREQUAL "SunOS-5.10")
- # Disable until it can be ported.
- set(CMAKE_USE_LIBUV 0)
endif()
endif()
if(CMAKE_USE_LIBUV)