summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-21 21:59:11 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-21 21:59:11 (GMT)
commit07a0f51ffda66d4253334946ed99a13784374fdd (patch)
tree1f51ddb3864db4a31cb580c57f7f74e0d8ba2d87 /CMakeLists.txt
parent539c7ba6afb4810a7decd75850b6eb272ea8aeac (diff)
downloadCMake-07a0f51ffda66d4253334946ed99a13784374fdd.zip
CMake-07a0f51ffda66d4253334946ed99a13784374fdd.tar.gz
CMake-07a0f51ffda66d4253334946ed99a13784374fdd.tar.bz2
ENH: Add flag for MFC
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2ef87b..14e7e7a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -233,6 +233,7 @@ INCLUDE (${CMake_SOURCE_DIR}/Utilities/Release/Release.cmake)
# If the cmake version includes cpack, use it
IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
IF(EXISTS "${CMAKE_ROOT}/Modules/InstallRequiredSystemLibraries.cmake")
+ SET(CMAKE_INSTALL_MFC_LIBRARIES 1)
INCLUDE(InstallRequiredSystemLibraries)
ENDIF(EXISTS "${CMAKE_ROOT}/Modules/InstallRequiredSystemLibraries.cmake")
SET(CPACK_PACKAGE_DESCRIPTION_SUMMARY "CMake is a build tool")