summaryrefslogtreecommitdiffstats
path: root/Example/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-12-19 20:25:10 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-12-19 20:25:10 (GMT)
commit8cae04446a0adff78442970a90ada5eae70e4596 (patch)
tree9605e29950fe3b855b8f2961de2e0002d23170ad /Example/CMakeLists.txt
parentfe28b8ba6c0ad6529c8107e7f3f23196a3cec5e9 (diff)
downloadCMake-8cae04446a0adff78442970a90ada5eae70e4596.zip
CMake-8cae04446a0adff78442970a90ada5eae70e4596.tar.gz
CMake-8cae04446a0adff78442970a90ada5eae70e4596.tar.bz2
move example into the source tree so it will work...
Diffstat (limited to 'Example/CMakeLists.txt')
-rw-r--r--Example/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Example/CMakeLists.txt b/Example/CMakeLists.txt
new file mode 100644
index 0000000..4ebee33
--- /dev/null
+++ b/Example/CMakeLists.txt
@@ -0,0 +1,9 @@
+# The name of our project is "HELLO". CMakeLists files in this project can
+# refer to the root source directory of the project as ${HELLO_SOURCE_DIR} and
+# to the root binary directory of the project as ${HELLO_BINARY_DIR}.
+PROJECT(HELLO)
+
+# Recurse into the "Hello" and "Demo" subdirectories. This does not actually
+# cause another cmake executable to run. The same process will walk through
+# the project's entire directory structure.
+SUBDIRS(Hello Demo)