summaryrefslogtreecommitdiffstats
path: root/Modules/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2003-07-21 20:38:53 (GMT)
committerBrad King <brad.king@kitware.com>2003-07-21 20:38:53 (GMT)
commita1bb1a47129380421fd9490688502ce5bee2e59f (patch)
treefadcd7e650d2da27ca29c2a5da6195969abe355b /Modules/CMakeLists.txt
parentd4afed0724866e093f0ae5bf8895ab1e1db3e4c4 (diff)
downloadCMake-a1bb1a47129380421fd9490688502ce5bee2e59f.zip
CMake-a1bb1a47129380421fd9490688502ce5bee2e59f.tar.gz
CMake-a1bb1a47129380421fd9490688502ce5bee2e59f.tar.bz2
ENH: Added optional configuration of data/doc/man dirs. This will be useful for package maintainers.
Diffstat (limited to 'Modules/CMakeLists.txt')
-rw-r--r--Modules/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Modules/CMakeLists.txt b/Modules/CMakeLists.txt
index c215833..178acba 100644
--- a/Modules/CMakeLists.txt
+++ b/Modules/CMakeLists.txt
@@ -1,7 +1,7 @@
# just install the modules
SUBDIRS(Platform)
-INSTALL_FILES(/share/CMake/Modules .*\\.cmake$)
-INSTALL_FILES(/share/CMake/Modules .*\\.cxx$)
-INSTALL_FILES(/share/CMake/Modules .*\\.in$)
-INSTALL_FILES(/share/CMake/Modules .*\\.c$)
+INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.cmake$)
+INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.cxx$)
+INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.in$)
+INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.c$)