summaryrefslogtreecommitdiffstats
path: root/Modules/CMakeLists.txt
diff options
context:
space:
mode:
authorLuis Ibanez <luis.ibanez@kitware.com>2002-10-02 20:42:17 (GMT)
committerLuis Ibanez <luis.ibanez@kitware.com>2002-10-02 20:42:17 (GMT)
commitb0518155557bdc85a292d5f6d3355064fd6ef6db (patch)
treeb163aed65f5ec621431b3c307add0236c376fe92 /Modules/CMakeLists.txt
parent25b5897ffa5d0d1fe25b88a03636a9234f32fb3e (diff)
downloadCMake-b0518155557bdc85a292d5f6d3355064fd6ef6db.zip
CMake-b0518155557bdc85a292d5f6d3355064fd6ef6db.tar.gz
CMake-b0518155557bdc85a292d5f6d3355064fd6ef6db.tar.bz2
ENH: Adding install of .in and .c modules.
Diffstat (limited to 'Modules/CMakeLists.txt')
-rw-r--r--Modules/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Modules/CMakeLists.txt b/Modules/CMakeLists.txt
index db72c7d..86f4be4 100644
--- a/Modules/CMakeLists.txt
+++ b/Modules/CMakeLists.txt
@@ -1,3 +1,6 @@
# just install the modules
INSTALL_FILES(/share/CMake/Modules .*\\.cmake$)
INSTALL_FILES(/share/CMake/Modules .*\\.cxx$)
+INSTALL_FILES(/share/CMake/Modules .*\\.in$)
+INSTALL_FILES(/share/CMake/Modules .*\\.c$)
+