summaryrefslogtreecommitdiffstats
path: root/Modules/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2001-07-17 13:54:05 (GMT)
committerBrad King <brad.king@kitware.com>2001-07-17 13:54:05 (GMT)
commitc5381e85885c289d0669d5f3ddb5e3d2d3d2e5dd (patch)
tree38db367769adf553aebb21dac1b04b3a177e352b /Modules/CMakeLists.txt
parente169953e923907706439c60033ce983729c2e404 (diff)
downloadCMake-c5381e85885c289d0669d5f3ddb5e3d2d3d2e5dd.zip
CMake-c5381e85885c289d0669d5f3ddb5e3d2d3d2e5dd.tar.gz
CMake-c5381e85885c289d0669d5f3ddb5e3d2d3d2e5dd.tar.bz2
ENH: Added support for using backslash-style escaping in CMakeLists.txt file arguments. This allows double quotes to be used in arguments.
Diffstat (limited to 'Modules/CMakeLists.txt')
-rw-r--r--Modules/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Modules/CMakeLists.txt b/Modules/CMakeLists.txt
index 3fb52de..5bae440 100644
--- a/Modules/CMakeLists.txt
+++ b/Modules/CMakeLists.txt
@@ -1,2 +1,2 @@
# just install the modules
-INSTALL_FILES(/share/CMake/Modules .*\.cmake$)
+INSTALL_FILES(/share/CMake/Modules .*\\.cmake$)