summaryrefslogtreecommitdiffstats
path: root/Modules/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-07-18 17:26:02 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-07-18 17:26:02 (GMT)
commite118a62709fdc84e6c5b5b8d0bb055895d206ec9 (patch)
tree20e404d46f0b10d66af046e53f8af0843d88a6cc /Modules/CMakeLists.txt
parentff9ed18dad7281c074ce80befa47d7d510d4476b (diff)
downloadCMake-e118a62709fdc84e6c5b5b8d0bb055895d206ec9.zip
CMake-e118a62709fdc84e6c5b5b8d0bb055895d206ec9.tar.gz
CMake-e118a62709fdc84e6c5b5b8d0bb055895d206ec9.tar.bz2
ENH: add a macro FIND_PACKAGE_HANDLE_STANDARD_ARGS(LibXml2 LIBXML2_LIBRARIES LIBXML2_INCLUDE_DIR)
which handles the required and QUIET arguments and sets <NAME>_FOUND Alex
Diffstat (limited to 'Modules/CMakeLists.txt')
-rw-r--r--Modules/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Modules/CMakeLists.txt b/Modules/CMakeLists.txt
index c575043..01e2595 100644
--- a/Modules/CMakeLists.txt
+++ b/Modules/CMakeLists.txt
@@ -1,5 +1,5 @@
# just install the modules
-# new file added, force rerunning cmake #
+# new file added, force rerunning cmake
SUBDIRS(Platform)
INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.cmake$)