summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2003-06-23 12:58:58 (GMT)
committerBrad King <brad.king@kitware.com>2003-06-23 12:58:58 (GMT)
commitdc3fd5c26727ae81b57c4fa2b5559b6c1e36840c (patch)
treeed05e732bd914a3a9048b566f14cdffbba2eeb85 /Source/CMakeLists.txt
parentc5890b8c2e5593752eaceeb19923917618d59e1f (diff)
downloadCMake-dc3fd5c26727ae81b57c4fa2b5559b6c1e36840c.zip
CMake-dc3fd5c26727ae81b57c4fa2b5559b6c1e36840c.tar.gz
CMake-dc3fd5c26727ae81b57c4fa2b5559b6c1e36840c.tar.bz2
ENH: Merged use of kwsys library.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a707b55..c517353 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -8,7 +8,6 @@ cmMakefile.cxx
cmRegularExpression.cxx
cmSourceFile.cxx
cmSystemTools.cxx
-cmDirectory.cxx
cmDocumentation.cxx
cmDynamicLoader.cxx
cmCommands.cxx
@@ -30,7 +29,6 @@ cmRegularExpression.h
cmSourceFile.h
cmSystemTools.h
cmDynamicLoader.h
-cmDirectory.h
cmCommands.h
cmTarget.h
cmCustomCommand.h
@@ -96,6 +94,7 @@ ENDIF (WIN32)
# create a library used by the command line and the GUI
ADD_LIBRARY(CMakeLib ${SRCS})
+TARGET_LINK_LIBRARIES(CMakeLib cmsys)
# always link in the library
# the library is found here