summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-08-08 15:33:42 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-08-08 15:33:42 (GMT)
commit7432ef206e47118d8812be5dc62c7250c9e0bfdd (patch)
treed103f0a5fa3a97c614d1876b494e0515507a3b8b /Source/CMakeLists.txt
parentb34078bca98a052907bb1198e2301d1223b3aae0 (diff)
downloadCMake-7432ef206e47118d8812be5dc62c7250c9e0bfdd.zip
CMake-7432ef206e47118d8812be5dc62c7250c9e0bfdd.tar.gz
CMake-7432ef206e47118d8812be5dc62c7250c9e0bfdd.tar.bz2
ENH: add empty RPM package generator, Eric Noulard wants to work on it
Alex
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 1a0e8ab..fe54ef8 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -305,6 +305,7 @@ SET(CPACK_SRCS
CPack/cmCPackCygwinBinaryGenerator.cxx
CPack/cmCPackCygwinSourceGenerator.cxx
CPack/cmCPackDebGenerator.cxx
+ CPack/cmCPackRPMGenerator.cxx
)
# Build CPackLib
ADD_LIBRARY(CPackLib ${CPACK_SRCS})